DisplayLink and some other USB and wireless displays no longer work on macOS 10.13.4 Learn More.

Nexus 7(2012) を Android 5.0(Lollipop)に更新すると、USB ネットワーク・アダプタが使用できなくなる問題について

原文(2015年2月3日投稿):Nexus 7 First Gen (2012) upgrade to Android 5.0 (Lollipop) breaks USB-Ethernet support

ネットワーク経由で Nexus 7(2012)モデル・タブレットにも Android バージョン 5.0(ロリポップ)が自動配信されるようになりましたが、この新バージョンは Plugable Technologies 社の USB2-E100 と USB2-OTGE100 をはじめとした、USB 10/100 高速イーサネット・アダプタを使用不可にしてしまうことがわかりました。非常に皮肉なことに同じこのバージョン 5.0 によって、Nexus 7(2013)モデルではようやく USB 10/100 高速イーサネット・アダプタを使用できるようになったところでした。

(訳注:この問題は、ASIX 社製 AX88772 チップセットを使用しているすべての高速イーサネット・アダプタに共通と考えられます。Nexus 7(2012)モデルでは、Android バージョン 4.x で USB 10/100 高速イーサネット・アダプタを使用できていました。Nexus 7(2013)モデルではこれまで、Android バージョン 4.x では該当アダプタを使用できませんでしたが、5.0 以上に更新した場合には使用できることがわかっています。)

Plugable 社はこの問題の解決方法を調査中ですが、もし解決方法が判明したとしても、それはタブレットのルート化が必要になると予想されます。Nexus 7(2012)モデルと、該当する USB 10/100 高速イーサネット・アダプタをご使用の場合には、問題が解決するまで Android を更新せずに、4.4(KitKat)のままでご使用になることをお勧めいたします。
新情報がわかりしだい、またこのブログ記事を更新する予定です。

もし当件に対してご質問や有用な情報がありましたら、ぜひこのブログに投稿されるか、弊社サポート support@plugable.com までお知らせください。

Plugable Technologies
ディビット・ロバーツ